package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?is)<w:body>.*(<w:p>(.*)<\/w:p>).*<\/w:body>`)
var str = `<w:body>
<w:body>
<w:p>
<w:pPr>
<w:pStyle w:val="Style19"/>
<w:jc w:val="center"/>
</w:pPr>
<w:r>
<w:rPr>
<w:b/>
<w:bCs/>
<w:i/>
<w:iCs/>
<w:sz w:val="144"/>
<w:szCs w:val="144"/>
<w:lang w:val="en-US"/>
</w:rPr>
<w:t>ONE!</w:t>
<w:br/>
<w:t xml:space="preserve"> {NUM}</w:t>
</w:r>
<w:r></w:r>
</w:p>
</w:body>`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}