$re = '/<w:body>.*(<w:p>(.*)<\/w:p>).*<\/w:body>/is';
$str = '<w:body>
<w:body>
<w:p>
<w:pPr>
<w:pStyle w:val="Style19"/>
<w:jc w:val="center"/>
</w:pPr>
<w:r>
<w:rPr>
<w:b/>
<w:bCs/>
<w:i/>
<w:iCs/>
<w:sz w:val="144"/>
<w:szCs w:val="144"/>
<w:lang w:val="en-US"/>
</w:rPr>
<w:t>ONE!</w:t>
<w:br/>
<w:t xml:space="preserve"> {NUM}</w:t>
</w:r>
<w:r></w:r>
</w:p>
</w:body>';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);