package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{1,2}.*$`)
var str = `mary poppins 50th anniversary edition
the blues brothers 25th anniversary edition`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}