use strict;
my $str = 'create new Flux and Mono instances';
my $regex = qr/(( and )|( that )|( include )|( includes )|( including ))/mp;
my $subst = '$1<br/>\\n';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";