// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(( and )|( that )|( include )|( includes )|( including ))").unwrap();
let string = "create new Flux and Mono instances";
let substitution = "$1<br/>\\n";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}