import Foundation
let pattern = #"(( and )|( that )|( include )|( includes )|( including ))"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"create new Flux and Mono instances"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1<br/>\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)