using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(user\d+)$";
string substitution = @"script1.php?username=$1";
string input = @"user1
clothes/jackets/cool-red-jacket-25";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}