#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mi)(.*)job(.*)"
Local $sString = ""Job Care Worker"" & @CRLF & _
""+jobs +Nurse" " & @CRLF & _
""construction worker""
Local $sSubst = "$1$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)