using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(.*)job(.*)";
string substitution = @"$1$2";
string input = @"""Job Care Worker""
""+jobs +Nurse""
""construction worker""";
RegexOptions options = RegexOptions.Multiline | RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}