package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)(.*)job(.*)`)
var str = `"Job Care Worker"
"+jobs +Nurse"
"construction worker"`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}