$re = '/(.*)job(.*)/mi';
$str = '"Job Care Worker"
"+jobs +Nurse"
"construction worker"';
$subst = "$1$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;