#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\b(\d+)\b\s*|(.*?)(?=<)<(.*?)>"
Local $sString = "008800002 Bruxelles-Nord$Br�ussel Nord$<deu>$Brussel Noord$<nld>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)