#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\S)\t[0-9]*\R\t+"
Local $sString = " 9.1 The Euclidean Group in Two-Dimensional 152" & @CRLF & _
" Space E2" & @CRLF & _
"CHAPTER 10: THE LORENTZ AND POINCARÉ GROUPS, " & @CRLF & _
" AND SPACE-TIME SYMMETRIES 173" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)