package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\S)\t[0-9]*\R\t+`)
var str = ` 9.1 The Euclidean Group in Two-Dimensional 152
Space E2
CHAPTER 10: THE LORENTZ AND POINCARÉ GROUPS,
AND SPACE-TIME SYMMETRIES 173
`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}