# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<div mark=\\"\d+\\" model=\\"\d+\\"><\/div>//gm;t' <<< "<div mark=\\"161\\" model=\\"2701\\"></div>
<div mark=\\"140\\" model=\\"2708\\"></div>
и тд"