const regex = new RegExp('<div mark=\\\\"\\d+\\\\" model=\\\\"\\d+\\\\"></div>', 'gm')
const str = `<div mark=\\"161\\" model=\\"2701\\"></div>
<div mark=\\"140\\" model=\\"2708\\"></div>
и тд`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);