#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<div mark=\\"\d+\\" model=\\"\d+\\"></div>"
Local $sString = "<div mark=\"161\" model=\"2701\"></div>" & @CRLF & _
"<div mark=\"140\" model=\"2708\"></div>" & @CRLF & _
"и тд"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)