$re = '~<div mark=\\\\"\d+\\\\" model=\\\\"\d+\\\\"></div>~m';
$str = '<div mark=\\"161\\" model=\\"2701\\"></div>
<div mark=\\"140\\" model=\\"2708\\"></div>
и тд';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;