#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(=\s*"[^=">]*)"([^=">]*)"([^=">]*")"
Local $sString = "<img src="../imgTest.jpg" alt="Something "quoted here, or here"">"
Local $sSubst = "$1'$2'$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)