# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\\/\\/\\/)\s+(<|>)(.*)(<|>)//g;t' <<< "Shawn
/// <reference path=\"../../typings/include.d.ts\"/>
Lovelidge
/// <reference path=\"../system/library.ts\"/>"