using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\/\/\/)\s+(<|>)(.*)(<|>)";
string substitution = @"";
string input = @"Shawn
/// <reference path=""../../typings/include.d.ts""/>
Lovelidge
/// <reference path=""../system/library.ts""/>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}