import Foundation
let pattern = #"(\/\/\/)\s+(<|>)(.*)(<|>)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Shawn
/// <reference path="../../typings/include.d.ts"/>
Lovelidge
/// <reference path="../system/library.ts"/>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)