re = /(\/\/\/)\s+(<|>)(.*)(<|>)/
str = 'Shawn
/// <reference path="../../typings/include.d.ts"/>
Lovelidge
/// <reference path="../system/library.ts"/>'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result