#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\/\/\/)\s+(<|>)(.*)(<|>)"
Local $sString = "Shawn" & @CRLF & _
"/// <reference path="../../typings/include.d.ts"/>" & @CRLF & _
"Lovelidge" & @CRLF & _
"/// <reference path="../system/library.ts"/>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)