$re = '/(\/\/\/)\s+(<|>)(.*)(<|>)/';
$str = 'Shawn
/// <reference path="../../typings/include.d.ts"/>
Lovelidge
/// <reference path="../system/library.ts"/>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;