\d{4}a digit, repeated exactly 4 times
\s*any whitespace character, repeated any number of times
年the literal 年 (2418010 / 571648 / 5E7416)
\s*any whitespace character, repeated any number of times
\d{1,2}a digit, repeated between 1 and 2 times
\s*any whitespace character, repeated any number of times
月the literal 月 (2637610 / 634108 / 670816)
\s*any whitespace character, repeated any number of times
\d{1,2}a digit, repeated between 1 and 2 times
\s*any whitespace character, repeated any number of times
日the literal 日 (2608510 / 627458 / 65E516)