# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\\/fpko\\/(rt)\\/(.*)/\\/fpko\\/$2"/;t' <<< "22-04-2013"