$re = '/\/fpko\/(rt)\/(.*)/';
$str = '22-04-2013';
$subst = "\/fpko\/$2\"";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;