#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\/fpko\/(rt)\/(.*)"
Local $sString = "22-04-2013"
Local $sSubst = "\/fpko\/$2""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)