// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"\/fpko\/(rt)\/(.*)").unwrap();
let string = "22-04-2013";
let substitution = "\\/fpko\\/$2\"";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}