use strict;
my $str = '22-04-2013';
my $regex = qr/\/fpko\/(rt)\/(.*)/p;
my $subst = '\\/fpko\\/$2"';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";