const regex = /\/fpko\/(rt)\/(.*)/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\\/fpko\\\/(rt)\\\/(.*)', '')
const str = `22-04-2013`;
const subst = `\/fpko\/$2"`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);