using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\/fpko\/(rt)\/(.*)";
string substitution = @"\/fpko\/$2""";
string input = @"22-04-2013";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}