#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[\xE8-\xEB](?!.*;)"
Local $sString = "Joëlle;Dupont;123456;joëlle.dupont@mail.com" & @CRLF & _
"Alex;Léger;134234;alex.léger@mail.com"
Local $sSubst = "e"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)