using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"case (""[a-z]"")";
string substitution = @"case $1c";
string input = @"case ""c""
case ""B""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}