package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)case ("[a-z]")`)
var str = `case "c"
case "B"`
var substitution = "case $1c"
fmt.Println(re.ReplaceAllString(str, substitution))
}