#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\w+\.\w+\.)(\w)(\w+)"
Local $sString = "registerForm.main.myApplicant = value"
Local $sSubst = "$1get\U$2\E$3()"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)