#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\t*)(\/\*\*\n(\t* \*.*\n)\t* \*\/\n)"
Local $sString = " /**" & @CRLF & _
" * @param WP_Post $post" & @CRLF & _
" */" & @CRLF & _
" public function get_translations( $post ) {" & @CRLF & _
" // My code" & @CRLF & _
" }"
Local $sSubst = "$1/\*\*\n$1 \* @package Polylang-Pro\n$3$1 \*/\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)