# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(?<tgl>\d{2})\\/(?<bln>[0-1][0-9]{1,2})\\/(?<thn>\d{4})$/Gafur/s;t' <<< "90/09/2018"