$re = '/^(?<tgl>\d{2})\/(?<bln>[0-1][0-9]{1,2})\/(?<thn>\d{4})$/s';
$str = '90/09/2018';
$subst = "Gafur";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;