import re
regex = re.compile(r"^(?<tgl>\d{2})\/(?<bln>[0-1][0-9]{1,2})\/(?<thn>\d{4})$", flags=re.DOTALL)
test_str = "90/09/2018"
subst = "Gafur"
result = regex.sub(subst, test_str, count=1)
if result:
print(result)