using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?=pt) ( (.*?) \/\/ )+ ";
string substitution = @"";
string input = @"<img alt="" src=""/pt/webf//2015//47384_1.JPG"" height=""235"" width=""378"" />
<div>Don't remove these // or these//</div>";
RegexOptions options = RegexOptions.IgnorePatternWhitespace | RegexOptions.IgnoreCase;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}