const regex = /(?=pt) ( (.*?) \/\/ )+ /gi;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?=pt) ( (.*?) \\\/\\\/ )+ ', 'gi')
const str = `<img alt="" src="/pt/webf//2015//47384_1.JPG" height="235" width="378" />
<div>Don't remove these // or these//</div>`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);