import re
regex = re.compile(r"""
(?=pt) ( (.*?) \/\/ )+
""", flags=re.VERBOSE | re.IGNORECASE)
test_str = ("<img alt=\"\" src=\"/pt/webf//2015//47384_1.JPG\" height=\"235\" width=\"378\" />\n"
"<div>Don't remove these // or these//</div>")
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)