import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(?=pt) ( (.*?) \\/\\/ )+ ";
final String string = "<img alt=\"\" src=\"/pt/webf//2015//47384_1.JPG\" height=\"235\" width=\"378\" />\n"
+ "<div>Don't remove these // or these//</div>";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.COMMENTS | Pattern.CASE_INSENSITIVE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}