re = /(?=pt) ( (.*?) \/\/ )+ /xi
str = '<img alt="" src="/pt/webf//2015//47384_1.JPG" height="235" width="378" />
<div>Don\'t remove these // or these//</div>'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result