use strict;
my $str = '<img alt="" src="/pt/webf//2015//47384_1.JPG" height="235" width="378" />
<div>Don\'t remove these // or these//</div>';
my $regex = qr/(?=pt) ( (.*?) \/\/ )+ /xip;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";