# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^comment[\s*:]*(.*)/\1/gm;t' <<< "No of Host Probes : 0
Max no of Host Probes : 0
rstIsFailure : 1
state : UNKNOW
comment :
probe cycle errors : 0
Perf Callback Ids : None
Group Member : __jjjjkj - U0"