#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^comment[\s*:]*(.*)"
Local $sString = "No of Host Probes : 0" & @CRLF & _
"Max no of Host Probes : 0" & @CRLF & _
"rstIsFailure : 1" & @CRLF & _
"state : UNKNOW" & @CRLF & _
"comment : " & @CRLF & _
"probe cycle errors : 0" & @CRLF & _
"Perf Callback Ids : None" & @CRLF & _
"Group Member : __jjjjkj - U0"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)