package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^comment[\s*:]*(.*)`)
var str = `No of Host Probes : 0
Max no of Host Probes : 0
rstIsFailure : 1
state : UNKNOW
comment :
probe cycle errors : 0
Perf Callback Ids : None
Group Member : __jjjjkj - U0`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}